Messaging Delays
Incident Report for Luma Health
Resolved
All queues are fully caught up to real time.
Posted Feb 24, 2021 - 13:09 PST
Monitoring
We are monitoring queues draining and message delivery has returned to real time.
Posted Feb 24, 2021 - 12:54 PST
Investigating
We are currently investigating an issue with delays in outbound messaging across all channels.
Posted Feb 24, 2021 - 11:43 PST
This incident affected: Communication Services.