All Systems Operational
Luma Health Web (next.lumahealth.io) ? Operational
90 days ago
99.99 % uptime
Today
Luma Health API ? Operational
90 days ago
100.0 % uptime
Today
Communication Services ? Operational
90 days ago
100.0 % uptime
Today
EHR/PM Integration System ? Operational
90 days ago
100.0 % uptime
Today
Luma Health Patient Web (patient.lumahealth.io) ? Operational
90 days ago
100.0 % uptime
Today
Reporting and Datawarehouse ? Operational
90 days ago
100.0 % uptime
Today
Cloudflare CDN/Cache Operational
SendGrid API v3 Operational
Auth0 User Authentication (SSO) Operational
AWS Operational
AWS s3-us-west-2 Operational
AWS cloudfront Operational
AWS lambda-us-west-2 Operational
AWS elasticache-us-west-2 Operational
AWS eks-us-west-2 Operational
AWS ec2-us-west-2 Operational
Twilio Operational
90 days ago
100.0 % uptime
Today
Twilio SMS Long Code, North America Operational
90 days ago
100.0 % uptime
Today
Twilio REST API Operational
Twilio Group Rooms Operational
Twilio PHONE NUMBERS Operational
Twilio SMS Operational
90 days ago
100.0 % uptime
Today
Twilio Voice, North America Operational
Bandwidth Operational
Toll-Free SMS - Inbound Operational
Toll-Free SMS - Outbound Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 20:00 PDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 18:00 PDT
Scheduled - We will be undergoing scheduled maintenance during this time. There won’t be data loss and downtime is not expected.
Apr 7, 04:50 PDT
Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 06:49 PDT
Monitoring - A fix has been applied, and impacted users are once again able to access the product. Our team is currently monitoring.
Apr 10, 06:26 PDT
Identified - Some customers are reporting issues logging into the product. Our team has identified the root cause and a fix is underway. This issue is only impacting the user interface (i.e. https://next.lumahealth.io), all automated workflows and embedded applications are still functionally normally.
Apr 10, 06:16 PDT
Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.

Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.