Reports Page Vendor Performance Issues
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 18:41 PST
Investigating
Some customers may experience delays loading https://next.lumahealth.io/reports/_ we are already in touch with our BI tool vendor to understand what could have happened.
Posted Jan 19, 2022 - 13:50 PST
This incident affected: Reporting and Datawarehouse.