Message Delivery Errors on Verizon Wireless
Incident Report for Luma Health
Resolved
We have completed rolling out the new domains. We will continue to monitor Verizon deliveries for any further issues.
Posted Sep 23, 2020 - 13:53 PDT
Monitoring
New domains names have been deployed and they are rolling out now.
Posted Sep 23, 2020 - 12:16 PDT
Identified
We have identified the issue. Under certain circumstances, messages with "lumalnk.com" are being marked as a Carrier violation by Verizon Wireless. We are implementing a new short URL domain ("lumaurl.com") as a temporary workaround.

ETA to resolution: 12:00PM PT.
Posted Sep 23, 2020 - 10:08 PDT
Investigating
We are currently investigating an issue delivering messages to Verizon Wireless.

Our current investigation shows a large percentage of messages including a short link are currently getting flagged as a Carrier violation.

We are investigating with our telephony provider and will provide updates as we receive them.
Posted Sep 23, 2020 - 09:11 PDT
This incident affected: Communication Services.