Elevated Errors and Slowness on Luma Health
Incident Report for Luma Health
Resolved
All services have been restored to normal.
Posted Aug 31, 2020 - 13:37 PDT
Update
We are continuing to monitor downstream latency with Twilio, please see https://status.twilio.com/incidents/csdzwn7fl16s for details on the Twilio incident.
Posted Aug 31, 2020 - 12:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 31, 2020 - 09:43 PDT
Investigating
We're experiencing an elevated level of latency on Luma Health and are currently looking into the issue. This is currently causing an inability for certain users to use https://next.lumahealth.io and https://patient.lumahealth.io and associated services.
Posted Aug 31, 2020 - 09:07 PDT
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health Patient Web (patient.lumahealth.io).