Incoming Data EHR Integration Delays
Incident Report for Luma Health
Resolved
We have identified a bad upstream dependency and have rolled back to a known good image of our integration service. Inbound data will be catching up over night.
Posted Nov 25, 2020 - 17:25 PST
Update
We are continuing to investigate this issue. We have determined the scope of this delay is limited to new appointments data flowing in to Luma Health. Updated appointments are flowing without issue.
Posted Nov 25, 2020 - 11:30 PST
Investigating
We are investigating delays on incoming data (from EHRs to Luma Health). Outgoing data is not impacted.
Posted Nov 25, 2020 - 09:40 PST
This incident affected: EHR/PM Integration System.