Connectivity issues to sftp.lumahealth.io
Incident Report for Luma Health
Resolved
We're continuing to monitor this fix and continues to be stable.
Posted Nov 19, 2020 - 09:54 PST
Monitoring
We have identified the issue as a routing issue between our load balancers and the backend SFTP servers. A fix has been pushed and we are monitoring.
Posted Nov 19, 2020 - 07:01 PST
Investigating
We are currently investigating timeouts when connecting to sftp.lumahealth.io.
Posted Nov 19, 2020 - 04:30 PST
This incident affected: EHR/PM Integration System.