EHR Integration Delays
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 15:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 13:31 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 13:18 PST
Investigating
Our EHR integration system is running behind which may cause delays in updating appointment status, creating appointments, and synchronizing new appointments, etc. All work is queued and will not be lost.
Posted Feb 24, 2021 - 12:22 PST
This incident affected: EHR/PM Integration System.