Delays on Luma Health
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 11:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2024 - 10:46 PST
Update
We are currently experiencing delays on the Luma Health Platform, impacting our messaging and integration services. Our team is actively investigating the issue and working to resolve it as quickly as possible.

We appreciate your patience and will provide updates as soon as more information is available. Thank you for your understanding.
Posted Nov 14, 2024 - 10:36 PST
Investigating
We're experiencing delays on Luma Health Platform and are currently looking into the issue. This is currently impacting Luma messaging and integration services.
Posted Nov 14, 2024 - 10:35 PST
This incident affected: Communication Services and EHR/PM Integration System.