Message Delays
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 12:52 PDT
Monitoring
A fix has been implemented on the vendor's end and queued-up messages should be sent in the next couple of hours.
Posted Mar 26, 2024 - 09:40 PDT
Investigating
Our messaging system is running behind which may cause delays in patient messaging over all channels, due to an incident in our primary SMS vendor Twilio. All messages are queued and will not be lost.
Posted Mar 26, 2024 - 09:34 PDT
This incident affected: Communication Services and Twilio (Twilio SMS).