Chat Hub Slowness

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 15:00 PDT

Investigating

We're experiencing an elevated level of errors in our Chat Hub Application and we are currently looking into the issue. This is currently causing an inability for certain users to access it or delays in sending or receiving messages.
Posted Sep 14, 2023 - 14:39 PDT
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health Patient Web (patient.lumahealth.io).