EHR Integration Delays
Incident Report for Luma Health
Resolved
The incident has been resolved. A resource contention problem was identified in one of our services responsible for data ingress from EHR's and egress to EHR's. The resources contention issue has been resolved and our systems are fully operational.
Posted Jan 19, 2023 - 17:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2023 - 16:56 PST
Update
We are continuing to work on a fix for this issue. We will provide our next update at 4.30PM PST.
Posted Jan 19, 2023 - 15:30 PST
Identified
The issue has been identified and a fix is being implemented. Next update will be provided at 2.30PM PST.
Posted Jan 19, 2023 - 14:02 PST
Investigating
Our EHR integration system is experiencing a performance degradation which is causing delays in syncing data from the EHR and writing data back into the EHR for a subset of supported EHR's. All the jobs will be queued and will not be lost. We're actively investigating it and will provide an update at 2.00PM PST.
Posted Jan 19, 2023 - 13:32 PST
This incident affected: EHR/PM Integration System.