System Latency
Incident Report for Luma Health
Resolved
We have thoroughly tested and monitored our environment. This issue now resolved.
Posted Jun 08, 2022 - 18:20 PDT
Update
We have completed our testing and monitoring efforts. This issue is resolved. Thank you for being the best part of Luma Health.
Posted Jun 08, 2022 - 12:43 PDT
Monitoring
Our team has implemented updates that stabilizes the environment. We are closely monitoring the vitals of our environment.
Thank you for your continued patience.
Posted Jun 08, 2022 - 12:07 PDT
Update
Our investigation continues on the intermittent delays affecting our system. We will post additional updates as it becomes available. Thank you.
Posted Jun 08, 2022 - 09:40 PDT
Investigating
We are continuing our investigation on recent slowness on our system. We are diligently pursuing an updated solution. Thank you for your patience.
Posted Jun 08, 2022 - 08:30 PDT
Monitoring
We have implemented a fix and our team is closely monitoring our environment.
Posted Jun 08, 2022 - 06:47 PDT
Investigating
Our team has identified system latency and we are working to identify the root cause. Thank you for your patience.
Posted Jun 08, 2022 - 06:09 PDT
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health API.