WebPT Customer Sync Issue
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 12:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2022 - 11:42 PDT
Identified
Our engineers have identified the issue and are working on the solution. Thank you for your patience.
Posted Jul 11, 2022 - 12:21 PDT
Investigating
Luma Health has identified an issue specific to WebPT Customers only.

We are currently investigating an issue on connectivity specific to WebPT. We will update status as more information is available.

Please note, that current patient communication is not affected. Thank you for your patience.
Posted Jul 11, 2022 - 10:41 PDT
This incident affected: EHR/PM Integration System.