SFTP Service Unavailable
Incident Report for Luma Health
Resolved
This incidence has been resolved.
Posted Jul 14, 2020 - 19:06 PDT
Monitoring
New networking is in place and connectivity to sftp.lumahealth.io has been restored. New DNS is propagating out and we will monitor connectivity for the next hour before closing the incident.
Posted Jul 14, 2020 - 18:09 PDT
Identified
We are placing new networking in to place in order to restore service to sftp.lumahealth.io. Next update 6:00 PM PT.
Posted Jul 14, 2020 - 17:47 PDT
This incident affected: EHR/PM Integration System.