Impact to Appointment Status Updates

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted May 06, 2025 - 11:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 10:42 PDT

Identified

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 10:39 PDT

Monitoring

We are aware of an issue preventing appointments from being canceled and confirmed as expected. The root cause has been identified and a fix is being prepared.

We're also aware of general system delays. We will post an update in 15 minutes.
Posted May 06, 2025 - 10:18 PDT

Identified

We are aware of an issue preventing appointments from being canceled and confirmed as expected. The root cause has been identified and a fix is being prepared.

We will post an update in 15 minutes.
Posted May 06, 2025 - 10:03 PDT
This incident affected: Luma Health API and Communication Services.