AllScriptsUnity --EHR Connectivity Issues
Incident Report for Luma Health
Resolved
This incident has been resolved. The root cause was identified to be a development dependency version bump that caused us to drop connections to our underlying cache store. We have since reverted the version bump and the integrations are now fully functional.
Posted Jan 25, 2023 - 12:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 11:12 PST
Investigating
We could identify that we were having issues connecting with AllScriptsUnity our engineering team is already investigating it. We are looking forward to having this situation resolved and we will be providing you with updates as soon as they become available.

If you're not a AllScriptsUnity customer, you're not being impacted.
Posted Jan 25, 2023 - 09:33 PST
This incident affected: EHR/PM Integration System.