Luma Health Web intermittent issues

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 11:39 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2026 - 10:27 PDT

Investigating

Users may experience intermittent issues when accessing https://next.lumahealth.io. Our Engineering is working on it with the highest possible priority. We will provide updates as soon as they become available. We appreciate your patience and collaboration.
Posted Mar 30, 2026 - 10:08 PDT
This incident affected: Luma Health Web (next.lumahealth.io).