North America Toll Free Messaging Delays
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 19:01 PST
Update
Our telephony partners have implemented a fix and our partners are monitoring their solution.
Customer messages may still continue to experience delivery delays. Please note that existing messages will be queued.
Luma Health is evaluating the impact of the outage to our customer's messages.

Further details will be provided as soon as a new status is available.
Thank you.
Posted Jan 14, 2022 - 11:25 PST
Update
Our telephony partners have implemented a fix that allows for some delivery of messages sent earlier in the business day. Delays will continue in message delivery as our partners work to completely resolve this issue.

We anticipate the next update from Twillio in (4) hours.
We are monitoring our telephony partner's progress at: https://status.twilio.com/incidents/d4mw8hnylcx0
Thank you.
Posted Jan 14, 2022 - 09:09 PST
Update
North American telephony zones continue to experience an outage to inbound and outbound toll free and US long code numbers. Our telephony partners have identified the issue and are working on a solution.

We are actively tracking Twillio's incident: https://status.twilio.com/incidents/d4mw8hnylcx0
We will update and provide status to any change to this incident.
Posted Jan 14, 2022 - 07:48 PST
Update
North American telephony zones continue to experience inbound and delivery delays through toll free and US long code numbers. Our telephony partners are continuing their investigations.

We are actively tracking Twilio's incident: https://status.twilio.com/incidents/d4mw8hnylcx0
We will promptly provide status for changes to this incident.
Posted Jan 14, 2022 - 07:38 PST
Update
As we continue to monitor this Twilio incident, the national carrier for toll free messaging has acknowledged an issue on their end (https://status.zipwhip.com/incidents/txxzp12r1ppr). We will continue to monitor all parties in the delivery and carrier networks and update our status as updates are available.
Posted Jan 14, 2022 - 07:31 PST
Identified
North American telephony zones are currently experiening delays receiving and sending messages via toll free numbers.

We are actively tracking Twilio's incident (https://status.twilio.com/incidents/d4mw8hnylcx0) on this matter and will update our status as we learn more.
Posted Jan 14, 2022 - 06:36 PST
This incident affected: Communication Services.