next.lumahealth.io is inaccessable
Incident Report for Luma Health
Resolved
During a regularly scheduled (after-business-hours) deployment of next.lumahealth.io, our deployment process was unable to complete the deployment of our web application. Typically if a deployment fails, an automatic rollback procedure would occur, which it did not.

This left the the web application in a half-deployed state which would render it unusable and as such, result in a blank page when a user attempted to access https://next.lumahealth.io.

We deployed the web application by hand and are pausing all future deployments until the root cause is identified.

No patient communication was impacted during this outage. https://patient.lumahealth.io was not impacted, either.
Posted Feb 04, 2020 - 21:32 PST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 20:55 PST
Investigating
We are currently investigating an issue that https://next.lumahealth.io is unloadable for certain customers.

Patient communication is not impacted at this time.
Posted Feb 04, 2020 - 20:24 PST
This incident affected: Luma Health Web (next.lumahealth.io).