Brightree Connectivity Issue
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Aug 19, 2022 - 16:01 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 14:38 PDT
Update
We are continuing to investigate this issue.
Posted Aug 19, 2022 - 12:35 PDT
Investigating
Luma Health has identified an issue specific to Brightree Customers only.

We are currently investigating an issue on connectivity specific to Brightree. We will update status as more information is available.

Please note, that current patient communication is not affected. Thank you for your patience.
Posted Aug 19, 2022 - 11:07 PDT
This incident affected: EHR/PM Integration System.