EHR Integration Delays
Incident Report for Luma Health
Resolved
Our EHR integration system is back to fully operational. All queues have drained. We apologize for any inconvenience this may have caused.
Posted Jan 17, 2020 - 11:14 PST
Identified
We've identified the issue and are deploying a fix now.
Posted Jan 17, 2020 - 11:00 PST
Investigating
Our EHR integration system is running behind which may cause delays in updating appointment status, creating appointments, and synchronizing new appointments, etc. All work is queued and will not be lost.
Posted Jan 17, 2020 - 10:56 PST
This incident affected: EHR/PM Integration System.