Message Delivery Delays
Incident Report for Luma Health
Resolved
Continued monitoring has indicated message delivery as of 12:30PM PT has continued to be stable.
Posted May 27, 2020 - 17:30 PDT
Monitoring
Around 10:30AM PT we began observing delays in message delivery and implemented fixes by 12:30PM PT.

We are currently monitoring reports of message delivery delays for scheduled messages (appointment reminders, telehealth session, reminders, custom actions, etc). Real time messaging is not impacted.

We are actively monitoring for additional latency and will provide updates as they are available.
Posted May 27, 2020 - 13:59 PDT
This incident affected: Communication Services.