Integration Delays : EHR Type - Clinicient
Incident Report for Luma Health
Resolved
We have confirmed that the issue is resolved with the fix deployed. The EHR integration system that integrates with Clinicient EHR is now fully operational and data is being processed successfully.
Posted Oct 05, 2022 - 12:53 PDT
Monitoring
We have implemented a fix and are currently monitoring the status of our integration.
Posted Oct 05, 2022 - 12:33 PDT
Update
We are continuing to work on a fix for this issue. Our next update will be at 12:30PM PST.
Posted Oct 05, 2022 - 11:54 PDT
Identified
The issue has been identified and a fix is being implemented
Posted Oct 05, 2022 - 11:08 PDT
Investigating
Our EHR integration system that integrates with the Clinicient EHR is currently experiencing downgraded performance that may cause delays in fetching data from the EHR and pushing data back into the EHR. All workflows including syncing data, updating appointment status and creating appointments in the EHR is queued and will not be lost. Our next update will be at 12 PM PST.
Posted Oct 05, 2022 - 11:02 PDT
This incident affected: EHR/PM Integration System.