Data Warehouse Reloading
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Jun 20, 2020 - 05:44 PDT
Monitoring
We are currently reloading our data warehouse and as such data in reporting may be delayed between 12 - 18 hours; in addition, certain reports running with queries after Tuesday 06/16 may not reflect up to date information when using enhanced data reporting within Luma Health.

We will update this incident when the reload is finished.
Posted Jun 19, 2020 - 13:21 PDT
This incident affected: Reporting and Datawarehouse.