Resolved: Appointment Time Sync Issue

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 12:32 PDT

Monitoring

We identified and resolved an issue affecting appointment time sync for a small subset of customers. Between 10:31 AM and 12:40 PM EST today, some appointment reminders may have displayed incorrect times. After the fix was implemented the appointments started to get updated to the correct time. We will provide more updates soon and will proactively reach out to impacted customers.
Posted Aug 19, 2025 - 10:28 PDT
This incident affected: EHR/PM Integration System.