Server Based Integration Delays
Incident Report for Luma Health
Resolved
This issue is resolved. We were able to issue a new certificate and deploy it to our Cloudflare instance, restoring the connection between the EHR servers and Luma.

Between yesterday, 04/29, at 6pm PT and today, 04/30, at 9:30am PT, server-based integrations (LumaLink) weren't able to sync data and writeback data back to the EHR.

If you're not sure whether this impacted your instance or if you have other integration-related issues, don't hesitate to reach out to Luma Health Support, we will be more than glad to assist you.
Posted 9 months ago. Apr 30, 2024 - 11:11 PDT
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Apr 30, 2024 - 10:35 PDT
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Apr 30, 2024 - 10:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Apr 30, 2024 - 09:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted 9 months ago. Apr 30, 2024 - 08:50 PDT
Identified
Our security vendor, Cloudflare, updated certificate requirements a month ahead of schedule. We are in discussions with them for remediation. We will be providing a new update shortly.
Posted 9 months ago. Apr 30, 2024 - 08:21 PDT
Update
We continue to investigate the issue impacting our Server-Based (LumaLink) EHR Integration system, which may cause delays in updating appointment status, creating appointments, synchronizing new appointments, etc. All work is queued and will not be lost.
Posted 9 months ago. Apr 30, 2024 - 07:40 PDT
Investigating
Our EHR integration system for Server-Based Integration are running behind which may cause delays in updating appointment status, creating appointments, and synchronizing new appointments, etc. All work is queued and will not be lost.
Posted 9 months ago. Apr 30, 2024 - 07:03 PDT
This incident affected: EHR/PM Integration System.