The issue affecting Oracle (Cerner) EHR Integration has been fully resolved. Synchronization and write-backs are functioning as expected. We will continue to monitor, but no further impact is anticipated. Thank you for your patience.
Posted Feb 19, 2025 - 13:30 PST
Monitoring
Oracle (Cerner) has confirmed that they are now stable and we will keep monitoring the situation.
Posted Feb 19, 2025 - 10:23 PST
Identified
Oracle (Cerner) has confirmed that the problem originates from their Millennium Cloud Services, impacting their FHIR API. This may cause delays in appointment synchronization and write-backs within Luma for customers using that EHR.
They're actively working on it, and we will provide updates as soon as they make them available.
Posted Feb 19, 2025 - 09:07 PST
Investigating
We are currently experiencing an increased rate of failures in our synchronization with Oracle(Cerner) EHR. As a result, customers integrated with Cerner may encounter delays in appointment synchronization and writebacks. Our R&D team is actively investigating the issue. We will provide an update in one hour or sooner if there are any significant developments.
Posted Feb 19, 2025 - 07:34 PST
This incident affected: EHR/PM Integration System.