Elevated Errors and Slowness on Luma Health

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Jul 07, 2022 - 12:58 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 10:25 PDT

Investigating

We're experiencing intermittent errors on Luma Health and are currently looking into the issue. This is currently causing an inability for certain users to load some pages of the system.

Patient communication is not impacted at this time.
Posted Jul 07, 2022 - 10:13 PDT
This incident affected: Luma Health Web (next.lumahealth.io).