System experiencing delays
Incident Report for Luma Health
Resolved
We have completed our exhaustive test. Our monitoring of our system has reconfirmed system stability.
This incident is now resolved. Thank you for your patience.
Thank you for being the best part of Luma Health.
Posted Apr 15, 2022 - 13:40 PDT
Update
The system is now stable. We are continuing to monitor to ensure the system's sustained and desired performance. We will update this status shortly.
Posted Apr 15, 2022 - 13:07 PDT
Monitoring
Our rapid response team has identified the cause of the slowness and have implemented a fix.
We have observed improvements, and are monitoring the system. We will provide updates as soon as information is available.
Thank you for your patience.
Posted Apr 15, 2022 - 12:55 PDT
Investigating
We are experiencing slowness in the application. Our rapid response team is investigating the issue and will report back as soon as more information is available. Thank you.
Posted Apr 15, 2022 - 12:28 PDT
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health API.