Email Messages Outage
Incident Report for Luma Health
Resolved
We have switched email providers to restore the service, and messages will be sent without any problems in the future.
Posted Jun 28, 2024 - 20:30 PDT
Monitoring
We have routed services to our backup email vendor and email service is restored. We will update again when we have moved traffic back to our primary email vendor.
Posted Jun 28, 2024 - 19:58 PDT
Identified
Our Engineering team is in contact with our vendor so they can re-establish our services as soon as possible. We will provide new updates as soon as they become available.
Posted Jun 28, 2024 - 16:14 PDT
Investigating
Our Engineering team has identified that our email vendor unexpectedly interrupted our service. We're actively working to identify the root cause and we will also work on a replay strategy as soon as possible.
Posted Jun 28, 2024 - 15:47 PDT
This incident affected: Communication Services.