Support Ticketing System Degraded Performance
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 12:33 PDT
Identified
Our Technical Support vendor is experiencing performance issues which will impact Luma Technical Support’s ability to provide a timely response to our customers. The vendor incident impacts our Support Email, Support Voice and Chat channels.


Customers submitting support tickets to our Support Team may experience delayed responses.

For more information on the Support System incident, please visit: https://status.zendesk.com/

We will update the status as more information is available from our Technical Support vendor.
Please note the Luma product is not impacted by the vendor incident.
We thank you for your continued patience.
Posted Jul 28, 2022 - 11:17 PDT