Site Inaccessible / Apparent Cloudflare Outage
Incident Report for Luma Health
Resolved
Cloudflare has posted that their fix is final so we are closing our incident.
Posted Jul 17, 2020 - 15:19 PDT
Monitoring
Cloudflare has acknowledged the issue and appears to have mitigated the outage:

https://www.cloudflarestatus.com/incidents/b888fyhbygb8

While the issue appears to be resolved, we will continue monitoring this incident until Cloudflare closes the issue on their end.
Posted Jul 17, 2020 - 14:39 PDT
Identified
We are monitoring what looks like a large Internet-wide outage that is rendering Luma Health's websites inaccessible. Our current assessment is Cloudflare, who is one of our hosting providers, is having an unreported outage at the moment. Cloudflare is used by many companies on the internet and this outage appears to be impacting a large number of web and internet applications.

Our monitoring shows that patient communication and EHR integration are functioning without issue. Only web components of Luma Health seem to be impacted by this, e.g. next.lumahealth.io, www.lumahealth.io, and patient.lumahealth.io.
Posted Jul 17, 2020 - 14:28 PDT
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health Patient Web (patient.lumahealth.io).