Degraded SMS Deliverability
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 16:40 PDT
Update
We replayed the failed messages. We will continue to monitor to ensure full-service recovery.
Posted Sep 28, 2023 - 14:13 PDT
Monitoring
We are observing successful delivery to Verizon and AT&T networks in the US. We will continue to monitor to ensure full-service recovery. Our team is currently working to replay the failed reminders.
Posted Sep 28, 2023 - 13:46 PDT
Investigating
Our third-party SMS vendor, Twilio, is experiencing degraded performance which could impact message deliverability to AT&T and Verizon. Our team is in contact with their engineering team and will provide updates as soon as they become available.
Posted Sep 28, 2023 - 13:24 PDT
This incident affected: Twilio (Twilio SMS Long Code, North America).