Messaging Delays
Incident Report for Luma Health
Resolved
This incident has been resolved. All messages previously delayed have been processed successfully.
Posted Nov 22, 2022 - 11:40 PST
Update
We are continuing to monitor for any further issues. In addition, we are continuing to investigate the potential root cause.
Posted Nov 22, 2022 - 09:32 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2022 - 07:48 PST
Monitoring
A fix has been implemented and our team is monitoring the results. The delayed messages should be replayed automatically.
Posted Nov 22, 2022 - 06:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 06:51 PST
Investigating
Our communication system is running behind which may cause delays in patient messaging over all channels. Our team is investigating the situation and we will report back as soon as we have more information.
Posted Nov 22, 2022 - 06:06 PST
This incident affected: Communication Services and EHR/PM Integration System.