Messaging Delays
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 14:08 PDT
Monitoring
Our messaging provider is seeing recovery for inbound and outbound messaging delays, primarily on the US AT&T network.

If you wish to monitor the underlying vendor issues, please follow: https://status.twilio.com/incidents/262h2gr3n09c
Posted Aug 24, 2022 - 12:34 PDT
Investigating
Our messaging provider has identified an incident that is causing delays with inbound and outbound messages, primarily on the US AT&T network.

If you wish to monitor the underlying vendor issues, please follow: https://status.twilio.com/incidents/262h2gr3n09c
Posted Aug 24, 2022 - 08:07 PDT
This incident affected: Twilio (Twilio SMS).