Reporting Lag
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Jun 15, 2020 - 13:13 PDT
Monitoring
We have completed rebuilding the data warehouse. We are still monitoring and working with AWS Support to identify a root cause.
Posted Jun 15, 2020 - 13:12 PDT
Update
We are continuing to investigate the root cause of the continued latency. We are working with Amazon AWS support to better understand the root cause of the continued latency.
Posted Jun 12, 2020 - 16:37 PDT
Identified
Reporting is currently running about 12 hours behind real time. We are currently investigating getting reporting caught back up to real time.

The following three reports by also further be unavailable until the lag is resolved: Referrals, Patient Form Responses, Patient Forms.
Posted Jun 12, 2020 - 09:46 PDT
This incident affected: Reporting and Datawarehouse.