EHR integration delays for server-based integrations
Incident Report for Luma Health
Resolved
All accounts have caught up. this incident is resolved
Posted Mar 13, 2024 - 15:07 PDT
Monitoring
The engineering team has deployed a pair of fixes to the service. All syncs have been catching up over the past hour and the team is now monitoring and validating the fixes.
Posted Mar 13, 2024 - 14:44 PDT
Update
Most of the integrations have been able to sync today but we are still seeing intermittent failures that the team is investigating and troubleshooting.
Posted Mar 13, 2024 - 13:07 PDT
Update
We have seen improvements for some integrations but others are still lagging behind. The engineering team is still actively investigating and troubleshooting every integration.
Posted Mar 13, 2024 - 10:49 PDT
Update
The engineering team is still investigating the issue and trying to find the root cause. Some integrations are recovering but we are still experiencing some degraded performances.
Posted Mar 13, 2024 - 09:12 PDT
Investigating
Customers with server-based integrations may notice degraded performance in their EHR integration. This can result in delays in updating appointment status, creating appointments, and/or synchronizing new appointments.
Posted Mar 13, 2024 - 08:04 PDT
This incident affected: EHR/PM Integration System.