EHR Integration Delays : WebPT
Incident Report for Luma Health
Resolved
We are continuing to monitor the WebPT EHR system and will follow up with the WebPT support team for further support if required.
Posted Feb 07, 2020 - 20:44 PST
Identified
WebPT has identified a system wide issue affecting the EHR. We will continue monitoring and follow up with WebPT support for an ETA on resolution.
Posted Feb 07, 2020 - 16:41 PST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2020 - 12:54 PST
Investigating
Our EHR integration system for WebPT is running behind which may cause delays in updating appointment status, creating appointments, and synchronizing new appointments, etc. All work is queued and will not be lost.
Posted Feb 07, 2020 - 12:54 PST
This incident affected: EHR/PM Integration System.