Sigma Reports Loading Issue

Incident Report for Luma Health

Resolved

This incident has been resolved. Sigma has confirmed that the underlying issue, related to a GCP (Google Cloud Platform) outage affecting their GCP-hosted infrastructure, has been fixed. Reports are now loading normally.

We apologize for any inconvenience this may have caused. Sigma has indicated they will publish a root cause analysis (RCA) in the coming days, and we'll share any relevant findings if applicable.

Thank you for your patience while we worked through this with Sigma.
Posted Sep 01, 2026 - 10:21 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 08:53 PDT

Monitoring

We are aware that some customers are currently unable to load reports due to an ongoing incident with Sigma, our reporting provider. Our team is actively monitoring the situation and working directly with Sigma to resolve it as quickly as possible.

We will post updates here as soon as we have more information.

For reference: https://status.sigmacomputing.com/incidents/8ttp4ncqt8lp
Posted Sep 01, 2026 - 08:49 PDT
This incident affected: Reporting and Datawarehouse.