Forms performance degradation
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 07:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2023 - 07:38 PDT
Investigating
We’re experiencing an API issue that may be impacting our Forms and we are currently looking into the issue. This is currently causing some availability not to be showing while trying to schedule appointments through Luma forms.
Posted Oct 13, 2023 - 06:55 PDT
This incident affected: Luma Health Patient Web (patient.lumahealth.io).