Epic Customers Only - Appointment Confirmation Delays

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Aug 14, 2023 - 13:28 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 14, 2023 - 13:07 PDT

Investigating

Our team identified that the Appointment confirmation status write-back for Epic Customers is being delayed. It is not impacting any other Epic <> Luma Integration workflows. All work is queued and will not be lost.
Posted Aug 14, 2023 - 12:07 PDT
This incident affected: EHR/PM Integration System.