Performance Degradation

Incident Report for Luma Health

Resolved

Our team has completed monitoring the implemented solution. Performance of the system is back to normal. The issue is now resolved. We appreciate your patience.
Thank you for being the best part of Luma Health.
Posted Jun 07, 2022 - 14:09 PDT

Monitoring

We have identified the issue for the performance degradation. Our team has implemented the fix and is monitoring the solution. We will update status as more information is available.
Posted Jun 07, 2022 - 13:44 PDT

Investigating

We are experiencing performance degradation. Our team is investigating the performance issue and we will report back as soon as more information is available.
Posted Jun 07, 2022 - 13:36 PDT
This incident affected: Luma Health Web (next.lumahealth.io).