Clinicient - EHR Connectivity Issues
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 06:32 PST
Update
We are continuing to investigate this issue. If you're not a Clinicient customer, you're not being impacted.
Posted Jan 24, 2023 - 09:55 PST
Investigating
We could identify that we were having issues connecting with Clinicient and we are already in touch with their Support Team. We are looking forward to have this situation resolved and we will be providing you with updates as soon as they become available.
Posted Jan 24, 2023 - 07:58 PST
This incident affected: EHR/PM Integration System.