Elevated Errors and Slowness on Luma Health
Incident Report for Luma Health
Resolved
We've resolved the elevated error levels on Luma Health. Users can now access https://next.lumahealth.io and https://patient.lumahealth.io without interruptions, and associated services are working as expected. Thank you for your patience and continued support.
Posted Nov 01, 2023 - 18:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 12:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2023 - 11:51 PDT
Update
We're experiencing an elevated level of errors on Luma Health. This is currently causing an inability for certain users to use https://next.lumahealth.io and https://patient.lumahealth.io and associated services. The Incident team engaged additional resources to troubleshoot the issue. Our next update will be in 30 minutes or sooner if any changes occur.
Posted Nov 01, 2023 - 11:47 PDT
Update
We're experiencing an elevated level of errors on Luma Health. This is currently causing an inability for certain users to use https://next.lumahealth.io and https://patient.lumahealth.io and associated services. The Incident team is still investigating the issue. Our next update will be in 30 minutes or sooner if any changes occur.
Posted Nov 01, 2023 - 11:19 PDT
Update
We're experiencing an elevated level of errors on Luma Health and are currently looking into the issue. This is currently causing an inability for certain users to use https://next.lumahealth.io and https://patient.lumahealth.io and associated services. Users may also see degraded performance while using our Chat HUB functionality. No other patient communication service should be impacted at the moment.
Posted Nov 01, 2023 - 10:53 PDT
Investigating
We're experiencing an elevated level of errors on Luma Health and are currently looking into the issue. This is currently causing an inability for certain users to use https://next.lumahealth.io and https://patient.lumahealth.io and associated services.

Patient communication is not impacted at this time.
Posted Nov 01, 2023 - 10:31 PDT
This incident affected: Luma Health Web (next.lumahealth.io), Communication Services, EHR/PM Integration System, and Luma Health Patient Web (patient.lumahealth.io).