Degraded API performance

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 09:33 PST

Update

We are continuing to monitor for any further issues.
Posted Mar 06, 2023 - 09:32 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 09:08 PST

Investigating

We are currently experiencing degraded API performance. We are investigating the issue and we will give an update shortly.
Posted Mar 06, 2023 - 08:45 PST
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health API.