Veradigm API Integration Issues

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 07:26 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 06:13 PDT

Investigating

We have identified an issue connecting with the Veradigm API (formerly AllScriptsUnity); our engineering team is already investigating the matter and working with Veradigm to resolve the issue. We look forward to resolving this situation and will provide you with updates as soon as they become available.

If you're not an API Integrated Veradigm customer, you're not being impacted.
Posted Oct 02, 2025 - 05:23 PDT
This incident affected: EHR/PM Integration System.