Third party outage that is affecting Hub & Patient Profile
Incident Report for Luma Health
Resolved
We have completed our monitoring and validated the third party fix. Hub and Patient Profile operate as expected.
Posted Jun 28, 2023 - 21:23 PDT
Monitoring
Our engineering team is monitoring the third party fix and has observed improvements in our system. We will continue our monitoring efforts.
Posted Jun 28, 2023 - 21:15 PDT
Identified
Our investigation confirms that a third party is the source the outage. We have reached out to the third party provider and they have proposed a solution and applied their fix.
Posted Jun 28, 2023 - 21:12 PDT
Investigating
We have identified a third party outage that is affecting Hub and Patient Profile.
Our engineers are continuing their research and will provide an update as more information is available.
Posted Jun 28, 2023 - 20:42 PDT
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health Patient Web (patient.lumahealth.io).