AllScripts/Veradigm Unity Integration is Down
Incident Report for Luma Health
Resolved
AllScripts has notified us the issue has been resolved. All queued work is flowing back to customer EHRs/PMs.
Posted Mar 08, 2023 - 06:40 PST
Monitoring
We have detected at 6:22AM PT that AllScripts/Veradigm Unity services appear to be coming back online and data is starting to flow. We will continue to monitor until AllScripts/Veradigm updates us that services are fully online.
Posted Mar 08, 2023 - 06:25 PST
Identified
Starting at 2:30AM PT, our monitoring observed degraded performance connecting to the AllScripts/Veradigm Unity platform. Currently, it appears all AllScripts/Veradigm APIs and websites (e.g. https://developer.allscripts.com/) are completely offline.

AllScripts/Veradigm does not provide a status page so we have reached out to our contacts at AllScripts/Veradigm and are awaiting an update.

Due to this issue, connectivity to Unity based integrations will be behind and may cause delays in updating appointment status, creating appointments, and synchronizing new appointments, etc. All work is queued and will not be lost.
Posted Mar 08, 2023 - 06:06 PST
This incident affected: EHR/PM Integration System.