reminders are delayed in production
Incident Report for Luma Health
Resolved
This incident has been resolved. All delayed reminders have been successfully sent.
Posted Oct 05, 2022 - 12:51 PDT
Update
some reminders are delayed in processing. Currently investigating.
Posted Oct 05, 2022 - 12:10 PDT
Investigating
reminder service delayed processing.
Posted Oct 05, 2022 - 11:57 PDT
This incident affected: Communication Services and Twilio (Twilio SMS).